buzzing noise

Talk about the rest of the rig - amps, effects, valves, leads, wireless set-ups, racks, anything that brings out the best in your axes.
User avatar
M2k
Judge, Jury and Executioner
Posts: 2999
Joined: Sun Jul 20, 2008 4:42 pm
My Rig: Jet City JCA100HDM Head
Jet City JC212 cab
ESP OS Forest GT
80's Lawsuit LP
Schecter Demon 7FR
Dunlop KH95 Wah
Boss CH-1 Super Chorus
Good Transactions
Fikealox
rmartin04
shockme.au
Location: Mackay, The Heart of Queensland
Contact:

buzzing noise

Postby M2k » Wed Jun 12, 2013 7:35 pm

Fella I've got a buzzing noise through my Jet City JCA100HDM, on the clean channel when I play a note it sounds staticy like there is a loose connection, to eliminate that I plugged straight into the amp and still the same, tried a new cable and still the same, then I tried all my guitars and still the same, (always on clean channel). My friend said it could be power tubes, since in this amp I can chose to use either 2 or all 4 power tubes, would it be safe for me to try and swap power tube locations (swap the left 2 with the right 2)?
s_m_g wrote:Can someone translate this thread to guitar so I can understand what the hell you're all talking about?

I had Octoban once, it was kind of like calamari but a bit chewier.

User avatar
guitarsatbmusic
Site Admin
Posts: 6978
Joined: Fri Jan 09, 2004 3:00 pm
My Rig: Cool shit
Contact:

Re: buzzing noise

Postby guitarsatbmusic » Thu Jun 13, 2013 2:26 pm

What lead your friend to believe it was the power tubes?
2006, 2007, 2008, 2009, 2010, 2011, 2012, 2013 & 2014 Australian ESP Dealer of the Year
http://www.bmusic.com.au
FaceBook

User avatar
raz311
Wrong Hander
Posts: 1342
Joined: Wed Jun 27, 2007 10:42 am
My Rig: Evolving
Location: Sydney Australia

Re: buzzing noise

Postby raz311 » Thu Jun 13, 2013 4:48 pm

Can you put up a vid of it? Do you get it on both channels? Try a different power socket in another room. Might be a ground loop
Either you're a part of the problem or you're a part of the solution. What's your contribution to life???

User avatar
M2k
Judge, Jury and Executioner
Posts: 2999
Joined: Sun Jul 20, 2008 4:42 pm
My Rig: Jet City JCA100HDM Head
Jet City JC212 cab
ESP OS Forest GT
80's Lawsuit LP
Schecter Demon 7FR
Dunlop KH95 Wah
Boss CH-1 Super Chorus
Good Transactions
Fikealox
rmartin04
shockme.au
Location: Mackay, The Heart of Queensland
Contact:

Re: buzzing noise

Postby M2k » Thu Jun 13, 2013 6:30 pm

My friend had a similar problem and that's what the local tech changed,

I might try that razz
s_m_g wrote:Can someone translate this thread to guitar so I can understand what the hell you're all talking about?

I had Octoban once, it was kind of like calamari but a bit chewier.

felix
Junior
Posts: 5
Joined: Tue Sep 24, 2013 8:56 pm

Re: buzzing noise

Postby felix » Wed Sep 25, 2013 8:30 pm

Does the 'static' noise change when turning any of the pots on the clean channel ?
could be a dodgy pot.


Return to “Amps & Effects Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest